Some Clients Unable to Process Payments
Incident Report for DonorPerfect
Resolved
This issue has been resolved. There have been no errors since 11:13 AM ET. Our partner has informed us that this issue affected less than 1% of all our clients. We'll continue to monitor the situation and update you here with any new information.
Posted Oct 19, 2016 - 12:19 EDT
Monitoring
It appears that our payment processing partner has fixed the issue. However, we will continue to monitor the situation closely.
Posted Oct 19, 2016 - 11:33 EDT
Update
Update: Payments are actually being processed despite the "Please Try Again later" message. You may verify payments have processed by checking in the Gateway. Our payment processing partner is aware of the issue and is investigating. We'll continue updating you here.
Posted Oct 19, 2016 - 11:13 EDT
Investigating
Some clients are reporting an inability to process payments. This has potential impact on EFT, InstaCharge, WebLink, and DPMobile Swipe transactions. We will keep you posted here.
Posted Oct 19, 2016 - 11:05 EDT