Intermittent DonorPerfect Errors
Incident Report for DonorPerfect
Resolved
After monitoring the solution we implemented, we can confirm that the issue has been resolved. Thank you for your patience as we resolved this issue.
Posted Dec 10, 2018 - 11:07 EST
Monitoring
We've implemented a solution that we believe has resolved the intermittent issues with saving some records. We'll continue to monitor the situation to ensure the problem is completely resolved. Thank you for your patience.
Posted Dec 10, 2018 - 10:13 EST
Investigating
We are currently investigating reports of errors when accessing and saving some records. The issue has been intermittent, so our team is working hard to understand the problem and resolve it. We apologize for the inconvenience, and we will keep you updated as we learn more.
Posted Dec 10, 2018 - 09:33 EST
This incident affected: DonorPerfect.