Some Clients Unable to Process Payments
Incident Report for DonorPerfect
Resolved
No further issues have been identified. The majority of the impact occurred between 11:47 AM thru 11:59 AM EDT. This issue has now been resolved.
Posted Feb 16, 2017 - 12:37 EST
Monitoring
Traffic has resumed normal levels, we are continuing to monitor for any anomalies or issues.
Posted Feb 16, 2017 - 12:25 EST
Investigating
Our vendor has reported an inability to process payments that may affect some DonorPerfect clients. This has potential impact on EFT, InstaCharge, WebLink, and DPMobile Swipe transactions. We will keep you posted here.
Posted Feb 16, 2017 - 12:02 EST