Intermittent DonorPerfect Email Receipts Error
Incident Report for DonorPerfect
Resolved
We have confirmed that the email receipts issue was resolved last night. Thank you for your patience as we resolved the issue.
Posted Nov 13, 2019 - 08:59 EST
Monitoring
We believe we have resolved the email receipts issue. We'll continue to monitor to ensure it has been fully resolved. Thank you for your patience.
Posted Nov 12, 2019 - 18:45 EST
Investigating
We are currently investigating a problem that is causing an error when trying to send email receipts from DonorPerfect. We apologize for the inconvenience, and we're working hard to resolve the issue as quickly as possible.
Posted Nov 12, 2019 - 16:42 EST
This incident affected: DonorPerfect.