Intermittent Easy Report Issues
Incident Report for DonorPerfect
Resolved
We have implemented a solution and are no longer seeing any errors when running Easy Reports. The issue is resolved.
Posted Jan 04, 2019 - 17:16 EST
Update
We are still looking into intermittent Easy Report issues. We are aware of an error that is causing an issue and are attempting to resolve it as quickly as possible. Thank you for your patience.
Posted Jan 04, 2019 - 16:24 EST
Investigating
We are currently investigating an issue causing Easy Reports to load slowly. We apologize for any inconvenience this is causing you, and we are working hard to identify and resolve the issue. Thank you for your patience, and we'll keep you posted on any updates here.
Posted Jan 04, 2019 - 14:34 EST
This incident affected: DonorPerfect.