Some Clients Unable to Process Payments
Incident Report for DonorPerfect
Resolved
This issue has now been resolved. The initial impact began at 7:10 AM ET and services were completely restored by 9:20 AM ET. During this time, DNS queries in certain regions (predominately US East Coast) may have taken longer to complete or completely timed out. This affected the ability for certain clients to accept payments. Thank you for your patience in this unique situation.
Posted Oct 21, 2016 - 10:39 EDT
Monitoring
The issues from this morning appear to be related to attacks against a large internet service that helps address and route traffic (DNS). The outage reached many sites including Twitter, the NY Times website, PayPal and many others. We're still monitoring closely.
Posted Oct 21, 2016 - 09:32 EDT
Update
Update - We've seen payments successfully processed using WebLink and InstaCharge in the past few minutes. We'll keep you updated on our progress.
Posted Oct 21, 2016 - 08:31 EDT
Update
This error has potential impact on EFT, InstaCharge, WebLink, and DPMobile Swipe transactions. We continue to investigate.
Posted Oct 21, 2016 - 07:44 EDT
Investigating
Some clients are reporting an inability to process payments. They are receiving this message: "Unable to complete transaction request. Internal Server Error." We're investigating and will keep you posted here.
Posted Oct 21, 2016 - 07:39 EDT