DonorPerfect - Intermittent Issues Running Reports
Incident Report for DonorPerfect
Resolved
We have seen no further issues with Easy Reports running. Thank you for your patience!
Posted Jan 10, 2022 - 19:01 EST
Monitoring
Our team has implemented a fix and Easy Reports are now loading and running as expected. We will continue to monitor for any additional errors and keep you posted here! Thank you for your patience.
Posted Jan 10, 2022 - 17:41 EST
Investigating
Our team is currently investigating an issue with certain Easy Reports not loading. We'll keep you posted on our progress addressing this issue here. Thank you!
Posted Jan 10, 2022 - 16:50 EST
This incident affected: DonorPerfect.