Reporting Issues in DonorPerfect
Incident Report for DonorPerfect
Resolved
Our team has officially resolved the reporting issue affecting Easy Reports and Dashboard Reports. Easy Reports and Dashboard Reports stopped loading around 3:30 PM ET today. Our team was able to get the reports up and running around 3:45 PM ET, and we confirmed resolution around 5:20 PM ET. We apologize for any inconvenience this might have caused you, and we appreciate your patience as we resolved the issue.
Posted Nov 13, 2017 - 17:30 EST
Identified
We believe we've identified the root cause of the reporting issues, and our team is currently working on a solution. Easy Reports and Dashboard Reports are currently running successfully, and we'll continue to update you here if anything changes. Thank you for your patience.
Posted Nov 13, 2017 - 17:04 EST
Update
Easy Reports and Dashboard Reports are running successfully again. We're still investigating the cause of the issue and will continue to update you with any important information. Thank you for your patience.
Posted Nov 13, 2017 - 15:45 EST
Investigating
Our team is currently investigating an issue with Easy Reports and Dashboard Reports not loading. We apologize for the inconvenience and are working hard to resolve the issue. We'll keep you posted here.
Posted Nov 13, 2017 - 15:31 EST