Intermittent HTTP Errors
Incident Report for DonorPerfect
Resolved
All issues relating to this error have been resolved. Thank you for your patience.
Posted Jul 09, 2018 - 13:50 EDT
Monitoring
We have implemented a fix and are currently monitoring DonorPerfect to ensure all issues have been resolved. We'll post another update soon to confirm the issue is fully resolved.
Posted Jul 09, 2018 - 13:03 EDT
Investigating
We are currently investigating an issue that has been recently reported. Some DonorPerfect users are seeing an "HTTP Error 503" screen when navigating in DonorPerfect. We apologize for this inconvenience and we are working hard to resolve this issue as quickly as possible.
Posted Jul 09, 2018 - 12:48 EDT
This incident affected: DonorPerfect.