Intermittent DonorPerfect Easy Reports Errors
Incident Report for DonorPerfect
Resolved
This issue has been resolved. Thank you for your patience.
Posted 7 months ago. Feb 11, 2019 - 12:26 EST
Monitoring
We have implemented a fix and we are no longer seeing any errors when running Easy Reports. We'll continue to monitor the system to confirm complete resolution. Thank you for your patience.
Posted 7 months ago. Feb 11, 2019 - 09:29 EST
Investigating
We're currently investigating intermittent errors when running Easy Reports. We apologize for the inconvenience, and we are working hard to resolve the issue. We'll keep you updated here on the StatusPage.
Posted 7 months ago. Feb 11, 2019 - 09:20 EST
This incident affected: DonorPerfect.