Intermittent ACH/eCheck Payment Failures for a Subset of Clients
Incident Report for DonorPerfect
Resolved
Our payment processing partner has confirmed that this issue has been resolved. Any ACH/eCheck payments that failed earlier today will need to be processed again. Failed payments can be identified in the processing gateway with the error "User NMI was not authenticated." Thank you for your patience as our processing partner resolved this issue.
Posted 15 days ago. Apr 10, 2019 - 10:25 EDT
Investigating
We have been notified by one of our payment processing partners that their team is investigating an issue that is causing some ACH/eCheck payments to fail with an error "User NMI was not authenticated." This is only happening for a subset of our clients. We apologize for this inconvenience, and we'll keep you updated on the status of this issue as we receive updates from our partner.
Posted 15 days ago. Apr 10, 2019 - 09:20 EDT
This incident affected: SafeSave Payments Gateway.