DonorPerfect Community and Knowledgebase Issue
Incident Report for DonorPerfect
Resolved
The issue with DonorPerfect Community was resolved late last night. Thank you for you patience.
Posted Nov 07, 2019 - 08:31 EST
Investigating
We are currently investigating an issue that is preventing some users from accessing the DonorPerfect Community, as well as making Knowledgebase articles appear blank. We apologize for any inconvenience this might be causing you. Our partner that provides the Community platform is working on the issue, and we will keep you updated on their progress.
Posted Nov 06, 2019 - 15:16 EST
This incident affected: DonorPerfect Community.