DPMobile and XML API returning authentication errors
Incident Report for DonorPerfect
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 15, 2019 - 15:59 EDT
Monitoring
We have identified and resolved the issue. We will continue to monitor to ensure appropriate performance. We apologize for any inconvenience.
Posted 3 months ago. Apr 15, 2019 - 08:50 EDT
Investigating
We are currently investigating an issue where the DPO XML API is returning authentication errors. This affects the DPMobile application as well. We hope to have this resolved as quickly as possible and appreciate your patience.
Posted 3 months ago. Apr 15, 2019 - 08:37 EDT
This incident affected: DPMobile App & XML API.