Intermittent Search Errors in DonorPerfect
Incident Report for DonorPerfect
Resolved
We can confirm that this issue has been resolved. Thank you for your patience as we resolved the errors.
Posted 5 months ago. Feb 06, 2019 - 14:51 EST
Monitoring
We have implemented a fix that has eliminated the errors that had been occurring. We'll continue to monitor the system to confirm the issue has been fully resolved. Thank you for your patience.
Posted 5 months ago. Feb 06, 2019 - 13:44 EST
Investigating
We are currently investigating intermittent errors when searching by Donor ID in DonorPerfect. We apologize for any inconvenience this is causing you, and we are working hard to resolve the issue. We'll keep you updated on our progress here on the StatusPage.
Posted 5 months ago. Feb 06, 2019 - 13:32 EST
This incident affected: DonorPerfect.