Intermittent Connectivity Issues
Incident Report for DonorPerfect
Resolved
We have been informed by our vendor that this issue is now resolved. Timeouts for a limited number of clients occurred between 6:06 PM and 9:13 PM ET.
Posted Oct 14, 2016 - 22:58 EDT
Investigating
Our payment partner has reported intermittent errors (timeout issues, declines, etc.) on a platform used by a subset of our customers. Their engineering team is working to diagnose and address the issues quickly. We'll keep you posted here.
Posted Oct 14, 2016 - 18:42 EDT