DonorPerfect Easy Report Errors
Incident Report for DonorPerfect
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 04, 2019 - 20:05 EST
Monitoring
We've implemented a fix and Easy Reports are currently running without any issues. We'll continue to monitor Easy Reports to ensure the issue has been fully resolved.
Posted 3 months ago. Mar 04, 2019 - 13:31 EST
Investigating
We are currently investigating an issue that is causing an error when running Easy Reports. We apologize for this inconvenience and are working hard to resolve this issue. Thank you for your patience.
Posted 3 months ago. Mar 04, 2019 - 13:09 EST
This incident affected: DonorPerfect.