Intermittent Login Issues in DonorPerfect

Incident Report for DonorPerfect

Postmortem

Thank you for your patience while we researched the root cause of this issue and we apologize for any impact this might have caused you. Our analysis showed that an instance of a web server in our web pool began consuming excessive memory, which resulted in intermittent errors to some of our customers. While our team responded and was able to detect this condition and reset/restore service within several minutes, we are still working on a better, longer-term fix to prevent this from happening. We are currently testing this fix and hope to include it in a future release. Thank you once again for your patience.

Posted Feb 26, 2020 - 17:38 EST

Resolved

This issue has been resolved.
Posted Feb 25, 2020 - 08:06 EST

Identified

We believe we have identified the issue and have put a resolution in place. We will continue to observe the system to ensure the issue has been resolved, and we will keep you updated here on the StatusPage.
Posted Feb 24, 2020 - 15:58 EST

Investigating

We are currently investigating an issue that is causing intermittent login issues for some users in DonorPerfect. We believe it may be related to the issue that occurred earlier today. We apologize for this inconvenience, and we are working hard to resolve this issue as quickly as possible.
Posted Feb 24, 2020 - 15:04 EST
This incident affected: DonorPerfect.