Chat Support Unavailable
Incident Report for DonorPerfect
Resolved
Chat service has continued without incident since 10:15 AM ET. This issue has been resolved.
Posted Jan 04, 2017 - 14:48 EST
Monitoring
Our chat service is back online and available. We are going to monitor performance over the next hour. Thank you.
Posted Jan 04, 2017 - 10:19 EST
Investigating
Our chat support service provider is experiencing an interruption in service and as a result, our chat support is currently unavailable. We are working with our provider to restore service. We apologize for the interruption. We'll keep you updated on the status here.
Posted Jan 04, 2017 - 10:04 EST