Intermittent errors when running reports
Incident Report for DonorPerfect
Resolved
We haven't seen any more errors since the fix was implemented. We are marking this incident as resolved. Thank you.
Posted Jun 13, 2022 - 18:10 EDT
Monitoring
We have identified the issue and a fix has been implemented. We will continue to monitor the issue for any additional errors. Thank you
Posted Jun 13, 2022 - 17:50 EDT
Investigating
We are currently investigating an issue where some users are receiving errors when attempting to generate reports. We are working quickly to resolve this issue for you. We will keep you updated here.
Posted Jun 13, 2022 - 17:46 EDT
This incident affected: DonorPerfect.