Chat Support Unavailable
Incident Report for DonorPerfect
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 10, 2019 - 10:06 EDT
Identified
We have resolved the Chat Support issue in DonorPerfect so that you can contact the team for help through the DonorPerfect application. Chat Support in Community is still not available at this time. Thank you for your patience, and we'll continue to keep you updated here on the StatusPage.
Posted 9 days ago. Jul 08, 2019 - 15:13 EDT
Investigating
We are currently investigating an issue that has caused Chat Support to be unavailable. We apologize for the inconvenience and working hard to resolve this issue. Thank you for your patience.
Posted 9 days ago. Jul 08, 2019 - 10:52 EDT
This incident affected: DonorPerfect.