Intermittent Errors Accessing DonorPerfect
Incident Report for DonorPerfect
Resolved
This incident has been resolved. Thank you for being a DonorPerfect user!
Posted Jul 19, 2024 - 14:50 EDT
Monitoring
A fix has been implemented for our third party connections (API) & DP Mobile app. We are monitoring the results. Thank you for your patience.
Posted Jul 19, 2024 - 14:21 EDT
Investigating
We are continuing to investigate and work on resolving our 3rd party connection errors (API). Your DonorPerfect system will currently be unable to connect to any 3rd party partner products at this time, including Constant Contact. DP Mobile at this time is also unable to be accessed. We apologize for any inconvenience and will keep you updated here.
Posted Jul 19, 2024 - 13:06 EDT
Update
We are continuing to work on a resolution for our 3rd party connection (API) errors. At this time DP Mobile is also experiencing intermittent errors. We apologize for any inconvenience. We are working hard to resolve this issue and will keep you updated here.
Posted Jul 19, 2024 - 12:06 EDT
Update
We are continuing to work on a resolution for our 3rd party connection (API) errors. During this time you should still be able to access DonorPerfect. We apologize for any inconvenience and will keep you updated here.
Posted Jul 19, 2024 - 11:39 EDT
Identified
While we are seeing success logging into DonorPerfect, we are currently experiencing issues with 3rd party connections (API). We are currently working on resolving this and will keep you updated here. We apologize for any inconvenience.
Posted Jul 19, 2024 - 11:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Jul 19, 2024 - 10:19 EDT
Identified
We have identified the issue and are still working on resolving the errors accessing DonorPerfect. Some clients also might experience issues with third party connections to DonorPerfect. We apologize for any inconvenience, we will keep you updated here.
Posted Jul 19, 2024 - 09:59 EDT
Update
We are continuing to investigate this issue and working hard to resolve it. Currently some clients will be unable to access DonorPerfect's database due to errors upon login. We apologize for any inconvenience and will keep you updated here.
Posted Jul 19, 2024 - 09:06 EDT
Investigating
We are currently investigating an error appearing when attempting to log in to DonorPerfect. We are working hard to determine the root cause of this issue and resolve it as fast as possible. We will keep you updated here. Thank you for your patience.
Posted Jul 19, 2024 - 08:20 EDT
This incident affected: DonorPerfect and DPMobile App & XML API.