Slowness and Errors Running Reports
Incident Report for DonorPerfect
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 22:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 18:54 EST
Investigating
We are currently investigating an issue where some users are receiving errors when attempting to generate reports. We are working quickly to resolve this issue as soon as possible and will post updates here.
Posted Jan 05, 2023 - 15:38 EST
This incident affected: DonorPerfect.