Intermittent Insta-Charge Issue
Incident Report for DonorPerfect
Resolved
After monitoring Insta-Charge for the past several days without any report of an error, we have decided to mark this issue as Resolved. We implemented a proactive monitoring process that has greatly limited occurrences of the error. We will also be implementing another fix in an upcoming release to ensure that the root issue is completely eradicated. Thank you for your patience as we researched and responded to this issue.
Posted Dec 30, 2019 - 12:20 EST
Update
We are still seeing intermittent issues when attempting an Insta-Charge payment, however, we have implemented a proactive monitoring process that allows us to respond to incidents more quickly, sometimes before anyone experiences an issue.

We continue to work toward resolving the root cause of this issue. Thank you for your patience, and we'll continue to post updates on our progress.
Posted Dec 19, 2019 - 13:43 EST
Monitoring
We are aware of an intermittent issue that is causing an error when attempting an Insta-Charge payment in DonorPerfect. Our team has been able to quickly fix the issue when it occurs, but we recognize that it continues to occur on an intermittent basis. We continue to work toward resolving the root issue so that the error no longer occurs.

If you experience an error telling you that your session has expired and that you need to log back in while attempting an Insta-Charge payment, please log back in and attempt the payment again. If you encounter another error, we recommend that you contact our support team.

We have made progress in understanding the root problem, and we continue to work toward a final resolution. We will post updates on our progress here so that you can track the status of this issue. We apologize for any inconvenience this issue might have caused you, and we appreciate your patience as we resolve the issue.
Posted Dec 17, 2019 - 11:59 EST
This incident affected: DonorPerfect.