Intermitted Slowness and Timeout Errors when Running Easy Reports
Incident Report for DonorPerfect
Resolved
We are not seeing any further errors at this time. Thank you for your patience while we worked to resolve this issue.
Posted Feb 12, 2024 - 17:06 EST
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Feb 12, 2024 - 14:48 EST
Investigating
We're investigating reports of intermittent slowness and errors when running Easy Reports in DonorPerfect. We apologize for this inconvenience. We are working hard to resolve this issue and will keep you updated!
Posted Feb 12, 2024 - 14:43 EST
This incident affected: DonorPerfect.