Chat Support Unavailable within DonorPerfect
Incident Report for DonorPerfect
Resolved
This incident has been resolved. Thank you for your patience and for being a DP user!
Posted Mar 20, 2023 - 11:10 EDT
Investigating
We are currently investigating an issue with Chat Support being unavailable from within DonorPerfect. When trying to connect to chat support, it shows a blank screen. You can access chat from our DP Community page within our Knowledgebase under "submit a case to support".

We're working hard to resolve this issue, and we recommend using Phone support or accessing chat from our Community page. We apologize for any inconvenience.
Posted Mar 20, 2023 - 09:34 EDT
This incident affected: DonorPerfect.