Errors Uploading Images in ReadySetAuction
Incident Report for DonorPerfect
Resolved
We haven't seen any additional errors when attempting to upload or delete images from the ReadySetAuction control center. We are confident that this issue is fully resolved. Thank you for your patience and understanding while we worked to address this issue.
Posted Jan 10, 2025 - 09:59 EST
Monitoring
Thank you for your patience. We have received an update from our vendor that they implemented a fix on their end. Images are now uploading without error. We haven't seen any additional errors but will continue to monitor the issue here.
Posted Jan 09, 2025 - 15:17 EST
Identified
We have identified an issue causing an error when uploading images in the ReadySetAuction Control Center. This issue is caused by an outage with one of our third-party vendors. Our team is actively working with the vendor to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will keep you updated here!
Posted Jan 09, 2025 - 14:03 EST
This incident affected: ReadySetAuction.