Issues Accessing KnowledgeBase
Incident Report for DonorPerfect
Resolved
Since the fix was implemented, we have not seen any additional issues or errors with accessing the KnowledgeBase. Thank you for your patience while we worked hard to resolve this issue.
Posted Feb 09, 2024 - 14:34 EST
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Feb 09, 2024 - 13:23 EST
Investigating
We are investigating an issue accessing the KnowledgeBase from within DonorPerfect. You can access the KnowlegeBase directly at the following URL:
https://softerware.my.site.com/dpcommunity/s/sf-knowledgebase
Our team is investigating and will update you when we have more details. Thank you for your patience as we work to correct this issue.
Posted Feb 09, 2024 - 10:10 EST
This incident affected: DonorPerfect Community.