ReadySetAuction(RSA) errors when navigating the control center

Incident Report for DonorPerfect

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 17:24 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 15:54 EST

Investigating

We are currently investigating an error that is appearing when trying to login or navigate the RSA control center. We are also seeing an error when attempting to view the event website. This is a high priority for our team and we will keep you updated here.
Posted Feb 28, 2025 - 15:45 EST
This incident affected: ReadySetAuction.