DonorPerfect - Constant Contact Connection Issue
Incident Report for DonorPerfect
Resolved
Thank you for your patience. This incident has been resolved.

If you did change your Constant Contact password you will have to update it in DonorPerfect and wait 24 hours for it to sync. We apologize for any inconvenience this may have caused.
Posted Jan 13, 2023 - 14:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 13:25 EST
Investigating
Our team is investigating an issue where the Constant Contact integration is presenting a "Constant Contact Credentials Invalid" message. No action is necessary at this time, while we investigate. We apologize for this inconvenience, and we're working hard to resolve this issue.
Posted Jan 12, 2023 - 11:01 EST
This incident affected: DonorPerfect.