Intermittent issues with searching in DonorPerfect Community

Incident Report for DonorPerfect

Resolved

Our third-party vendor has confirmed that the issue with the AI-powered Knowledgebase search has been resolved. We have also verified that the search bar is available again in DonorPerfect community. We apologize for the inconvenience and appreciate your patience while this issue was addressed.
Posted Sep 01, 2026 - 16:08 EDT

Investigating

We are currently experiencing intermittent issues with the AI-powered search function in our Knowledgebase. In the meantime, you can continue to access and search Knowledgebase articles directly by navigating to Learn > Knowledgebase from the community landing page.
We apologize for the inconvenience and will provide additional updates as more information becomes available.
Posted Sep 01, 2026 - 13:55 EDT
This incident affected: DonorPerfect Community.