A fix has been identified and implemented for this issue. We thank you for your patience and understanding as we addressed this matter.
Posted Nov 26, 2024 - 09:05 EST
Update
We are continuing to investigate the issue where a small number of confirmation emails are not sending through Online Forms Classic. We have learned that this is isolated to Online Forms Classic and not affecting Drag-n-Drop (New) Forms. We are still seeing this primarily only on confirmation emails where there are multiple BCC's. This is a high priority issue that we are continuing to research and investigate. We thank you for your patience as we work to resolve this.
Posted Nov 25, 2024 - 17:47 EST
Investigating
We are currently investigating an issue where some confirmation emails are not sending from Online Forms both Classic and New (Drag-n-Drop). We are seeing incidents primarily where the BCC email does not send. This is a high priority issue and we are actively researching and trying to resolve this. As soon as we have more information we will post here.
Posted Nov 25, 2024 - 16:13 EST
This incident affected: DonorPerfect Classic Online Forms and New DonorPerfect Online Forms.