Chat Support Unavailable within DonorPerfect
Incident Report for DonorPerfect
Resolved
This incident has been resolved and our chat support is now working from within DonorPerfect. Thank you for your patience and for being a DonorPerfect client!
Posted Mar 07, 2023 - 10:45 EST
Identified
Our vendor has identified the issue and is working hard to resolve it.

Until this is resolved you can access chat support from our DP Community site by clicking on "submit a case to support". We will update you with any new information as soon as possible. We apologize for any inconvenience.
Posted Mar 06, 2023 - 16:05 EST
Update
We are continuing to investigate the issue with our Chat Support being unavailable from within DonorPerfect. We apologize for any inconvenience. We are working with our vendor to identify the issue.

You can access chat support from our DP Community site by clicking on "submit a case to support". We will update you with any new information as soon as possible.
Posted Mar 06, 2023 - 15:16 EST
Investigating
We are currently investigating an issue with Chat Support being unavailable from within DonorPerfect. When trying to connect to chat support, it shows a 'waiting for agent screen'. You can access chat from our DP Community page within our Knowledgebase under "submit a case to support".

We're working hard to resolve this issue, and we recommend using Phone support or accessing chat from our Community page. We apologize for any inconvenience.
Posted Mar 06, 2023 - 10:34 EST
This incident affected: DonorPerfect.