Email Receipt Preview Error
Incident Report for DonorPerfect
Resolved
Since the fix was implemented, we have not seen any additional issues or errors with the email receipt previews. Thank you for your patience while we worked hard to resolve this issue.
Posted Feb 09, 2024 - 14:34 EST
Monitoring
A fix has been implemented and we are monitoring the results. If you are seeing an error when trying to run email receipts please log out of DP and log back in. That should resolve the error and allow you to preview email receipts correctly. Thank you for your patience.
Posted Feb 09, 2024 - 13:32 EST
Investigating
We're investigating reports of errors when attempting to preview email receipts in the receipts module. Email receipts can still be sent using Thank Donor > Send an Email when editing a gift. We apologize for this inconvenience. We are working hard to resolve this issue and will keep you updated!
Posted Feb 09, 2024 - 10:03 EST
This incident affected: DonorPerfect.